FANDOM


Your here: Home / Network / Hardware Specific / Belkin / F5D7130 v2114ef


Belkin F5D7130 v2114ef
Belkin F5D7130 A a

Homepage

?

Wikipedia

?

dd-wrt

?

OpenWRT

Not for 2MB Devices

Tomato

Not for 2MB Devices

TomatoUSB

Not for 2MB Devices

NOTE: During configuration or flashing a device, the only that should be hooked to the device is the computer and power.

SpecsEdit

Fixme This section is in need of cleanup!

Platform

Serial Num. = ?
FCC ID = K7SF5D7130A
CPU Type = Broadcom BCM4702KPB-P10
MIPS Rev = ?
CPU Speed = ?
Bus = ?
Flash Type = ?
Flash Chip = AM29LV160DB-90EC
Flash Size = 2MB
Max Firmware Size = 1769472 bytes
RAM Size = 8MB
RAM Chip = EM638165TS-7
nvram Size = ?
Switch = AC101LKQT
Port-based vlan = ?
802.1q vlan = ?
Ethernet Port Count = ?
Wired Standard = IEEE 802.3?
boot_wait = ?
bootloader = ?
Flash Card Socket/Type = ?
SD/MMC Mod Support = ?
MiniPCI slots = 1
PoE = ?
Power = ?
Color of LEDs = ?
Size = ?
USB = No
Serial Port = ?
JTAG Port = ?
Supported by TJTAG/Version = ?
Special Features = ?

Radio

Wireless Radio = Broadcom BCM4306KFB-30
WLAN DSP processor = ?
Antenna Connector Type = ?
Wireless Standard = IEEE 802.11b/g
WiFi Operating Frequency = ?
 802.11g = 6, 9, 12, 18, 24, 36, 48, 54Mbps
 802.11b = 1, 2, 5.5, 11Mbps
Radio cor_rev = ?
Radio Capabilities = ?

Links of InterestEdit

FlashingEdit

Source: Skizo

This is just to inform you that I have flashed this AP with a 2115uk firmware and all went well.

There's still some odd behavior, I think that's probably due to the different CPU, don't know, but overall it works ok.

There's also something I can't wrap my head around about, like wondering why if in its previous state worked fine as a bridge AP, now even if updated and apparently stronger antenna signal it won't connect correctly, or at least one of the two cannot send properly data. But I will figure it out eventually Very Happy

Thanks again for your help and pointers, you avoided me utterly bricking my AP Very Happy

Hope the infos I posted will be of any help to someone else.

Edit: everything works fine, even Client Bridging using a recommended SP2, and whatever the "funny behavior" was due to, it seems gone.

UpgradingEdit

Fixme This section is in need of cleanup!

RevertingEdit

Fixme This section is in need of cleanup!

JTAG/Serial InfoEdit

JTAGEdit

JTAG PinoutsEdit
Fixme This section is in need of cleanup!
JTAG RecoveryEdit
Fixme This section is in need JTAG Recovery Instructions!

SerialEdit

Serial PinoutsEdit
Fixme This section is in need of cleanup!
Hyper terminal Setup in Windows XPEdit
In Windows XP, Click Start Button - All Programs - Accessories - 
   Communication - HyperTerminal
Enter a name for the connection, Click ok
Choose com port you adapter is plugged into, Click ok
Set:
 Bits per second = 115200
 Data Bits = 8
 Parity = none
 Stop bits = 1
 Flow control = none
Click ok
Click File - Save As, and select a place to save it to so you 
             don't have to enter the settings again.
Putty Setup in Windows XPEdit
After installing putty, run it
 Serial line = The COM port your using for serial (ie. COM3)
 Speed = 115200
Click on Serial under Connection
 Serial line to connect to = same as above (Serial line)
 Speed (baud) = 115200
 Data bits = 8
 Stop bits = 1
 Parity = None
 Flow control = None
Click Session
 Enter a name for your connection under saved sessions
Click Save
Click Open
Serial RecoveryEdit
Fixme This section is in need of Serial Recovery Instructions!

vlan InfoEdit

Fixme This section is in need of cleanup!

PicturesEdit

Fixme This section is in need of cleanup!

FCC PicturesEdit

NotesEdit

Hardware ModificationEdit

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.